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How to start 
Open Demo Account 
If you are wanting to open a demo account, please follow process described here:
Go to File > Open an Account > Select one of our servers:  

Demo 01 or Demo02 

You can select: 
• Standard / Razor
• Leverage
• Currency
• Initial Deposit
• Before you can proceed please select “I agree with to subscribe to your 

Newsletter”
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Logging on to the Account
When you are logging on to the account, is crucial that you select the appropriate 
server. You will receive the server and login details in an email when your account is 
created. You can also obtain this information on live chat (www.pepperstone.com) 

First charts
When you open your MT4 platform for the first time you will see several charts and 
indicators you may not understand and windows you don’t know how to use. Don’t 
worry – it will be piece of cake in no time!

We will help you to navigate through the MT4 platform and at the end you will have 
fairly good understanding of functionality of MT4 and will be able to navigate 
through the platform with ease.
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The File tab 
The File Tab can be your starting point
• Open New Chart
• Select your Profiles
• Open Data Folder
• Open an Account
• Login to Trade Account

These are probably the most used functions of this tab. You will be able to login 
to a trading account as well as open a new chart. 

Customize your charts
You can access all charts from this tab. This can be done using the New Chart Tab 
directly. This is located just under the File tab.

https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides
https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides
https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides
https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides


10 11

www.pepperstone.comwww.pepperstone.com

Risk Warning : Trading Forex puts your capital at risk. AFSL No.414530 Risk Warning : Trading Forex puts your capital at risk. AFSL No.414530

If you are unable to see all the desired instruments on the list, simply press Ctrl 
+ U and window with all pairs available will appear. Some pairs are highlighted 
and some are not. You can select by clicking Hide/ Show which instruments will be 
visible.

Under Specifications you can find information about your instrument.
If the FX pair is quoted in 3 decimal places – The Pip is on the 2nd decimal place 0.0X. 

If the FX pair is quoted in 5 decimal places – The Pip value is on the 4th decimal place 
(0.000x0).

You can also use information from this window to calculate your margin requirement 
using Initial Margin number (Initial Margin * Volume /Leverage) for FX pairs and 
Commodities and (Initial Margin * Price * Volume / Leverage) for Indices.
Please refer to our Margin Requirements page.
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Data Folder
The Data Folder is a useful place where you can download and save favorite 
indicators or EAs (Expert Advisors) or simply and quickly organize profiles or 
templates (which will be covered later)

It is important to select the MQL4 Folder. Here your will find folders for EAs and 
Indicators. If you have downloaded an indicator and you want to apply it in MT4, 
simply copy the file you have downloaded and place it directly in to either the Expert 
or Indicators folder. After this you just need to close and restart MT4 platform
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Customizable toolbars

You can see several different sections here, each will provide you with different 
functionality. These are separated by vertical line.

Toolbars are fully customizable. Simply Right click on the toolbar you wish 
customize and add or remove functions you are frequently using.

The fully customizable toolbar is great option to organize your workplace and having 
the functions your need to use on a daily basis available
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Market Watch Window  
The “Market Watch” window can be activated by the Ctrl+M key combination, or 
by using the View-> Market Watch menu sequence or by clicking on the toolbar 
button. 

New Order – enables the window to open/close a position or to place a new 
pending order; 

Chart Window – enables the chart of an instrument to be displayed;
Tick Chart – shows the tick chart for the selected instrument; 

Hide – hides the specified symbol from the list in the “Market Watch” window;

Hide All – hides all symbols from the list in the “Market Watch” window which are 
not used (if you have open positions or charts, the symbols will not be hidden); 

Show All – displays all available symbols in the “Market Watch” window; 

Symbols – enables the window where you can hide/show the selected instruments; 

Sets – saves/adjusts/deletes the custom settings for the “Market Watch” window; 

High/Low – shows/hides columns with the highest and lowest prices for each 
instrument; 

Time – displays a column with the arrival time of the latest quote for each 
instrument; 

Grid – hide /unhide gridlines in the “Market Watch” window; 

Popup Prices – opens the popup window which contains real time quotes for your 
selected instruments.
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Navigator 
Navigator (Ctrl + N) window will give you the opportunity to see and apply all 
Indicators and Expert Advisors.

You can also add and change your Hot Key for a favourite indicator by Right 
Clicking on a specific indicator and then setting up a hot key.

When you double-click on the indicator you will have the option to adjust indicator 
parameters: 

Colours > Levels > Visualisations

Multiple MT4 accounts on one platform 
We can also have multiple accounts available in the navigator window. In order to 
open this account simply double click on the account you wish to trade with.

Multiple MT4 accounts on one computer  
You need to download installation files every time you like to run additional MT4 
platform on a same computer. Once you download installation of MT4 to your 
computer you need to change a name of this file to let’s say MT4 account 123456 
while your second MT4 will have name MT4 account 9685874.
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Settings (F8 button)
Options  
This window is particularly important if you like to predefine settings of your trading 
or expert advisors. Under Server tab you can change your current password or 
under Events tab you can make changes to the sounds or alerts.

Generally if you have issues with EA it’s mostly likely caused by EA not being 
allowed.

If you go to Expert Advisors tab you can actually allow automated trading. You can 
also set up automatic trade size for your trades under Trade tab.

Profiles  

Profiles are function where you can save your favourite chart or set of charts under 
a specific name with specific settings. Therefore if you have charts you are using 
frequently you will find this option very useful. You can rename profiles or delete 
them.

Anytime you are using a chart that you wish to save as profile simply Click on bottom 
of the screen where it says “Default”. You will be able to save current chart settings 
and apply them for any other chart. This can be particularly useful if you have a 
setting that you want to apply on multiple different charts.
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Templates 
If you want to keep a visual settings of a chart including indicators you want 
to use you can save and apply these specific settings on another chart by using 
Template function. 

Go to Template > Save Template. Then in a new chart apply saved template.

Indicators 
In the indicators section you can select your favorite indicator to and apply it to a 
chart. These tools are used in technical analysis and you would need to find one 
that suits your style.

You can access it from a main toolbar 

When you select a specific indicator you can adjust the parameters according to your 
preferences. This option won’t be presented automatically you can change these 
setting under Option of a chart. 
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Alternatively, you can Double click on the indicator and then Right click to go into 
Indicator properties.

Another option is to press CTRL + I, which will bring up your Indicator list and you 
can select an indicator that you wish to adjust.

Customisation of Indicators 
If you double click on an indicator in the Navigator window, you will be able to 
program your indicator. This can be quite advanced function and we recommend 
to seek more information before changing various parameters. When you go into 
the MQL4 folder in a Metatrader 4 you will see a Indicator folder where are all the 
indicators stored.

To apply your freshly downloaded indicator, please copy and paste your downloaded 
indicator to Indicator folder.
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Installing indicator 
When you go into the MQL4 folder in the Metatrader 4 you will see the Indicator 
folder where are all the indicators stored.

To apply your freshly downloaded indicator please copy and paste your downloaded 
indicator to the Indicator folder.

Installing Indicators via MT4 
Simply go to File > Open Data Folder via MT4 platform directly and place your 
indicator to the Indicator folder.
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Objects 
If you wish to change the properties of the object simply Double Click on the edge of 
the object and left click on the selected object.

The properties option will be presented and you can adjust properties based on your 
preferences.

If you want to see all objects on the charts that you have used simply press CTRL + B
and the window will be populated

Here you can rename your objects as well as change their properties.

Ask Price 

In order to see the Ask Line (Price) Right Click on the Chart > Properties > 
Common > Show Ask Line

 

https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides
https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides
https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides
https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides


30 31

www.pepperstone.comwww.pepperstone.com

Risk Warning : Trading Forex puts your capital at risk. AFSL No.414530 Risk Warning : Trading Forex puts your capital at risk. AFSL No.414530

CrossHair 
With a crosshair you can measure a distance between two points. Also it will provide 
you with information related to the date and time of any point on a chart. 

The information provided is in the format: Number of periods/Number of points 
between two prices/ prices.

In this example we are on Daily chart so difference between two prices is 

45 periods/ 539 points (53.9 pips)/ price 0.68260

Charts
In  MetaTrader  4,  you  can  see  as  many  real  time  charts  as  you  wish,  all  on  
one  screen. For any currency pair and for any time period. A useful trick is to use   
ALT + R. This will automatically organize all your current open charts. 

The following types of charts are available in MetaTrader 4:
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Line Chart 
The chart x-axis is for a different time periods (minutes, hours, days, months etc.), and 
the y-axis is for a price. The price on the chart shows the close price for the period, i.e. 
the bid of the last quote for this period. All sequential points are joined by lines:

 
 
 
 
 
 
 
 
 
 
 

It is recommended that this chart type is used only for a short time periods  
(up to 5 minutes).

You can select appropriate chart from your toolbar or Alt + 3.

Bar Chart 
The chart is created with a use of bars. Each bar has a high (top), a low (bottom), an 
opening price (left horizontal little line) and a closing price (right horizontal little line) 
for the specified period of time (for example, an hour):

It is recommended that you use this chart type for periods of 5 minutes or more. 
Press Alt + 1 or select Charts > Bar Chart.  
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Candlestick Chart 
Candlesticks were developed by Japanese rice trader Munehisa Homa in 18th 
century. Candlestick charts were introduced later in 1800s. Western world knows 
candlesticks thanks to Steven Nison and his book: Japanese Candlesticks Charting 
Techniques.

Press Alt + 2 or select Charts > Candlestick Chart. 

Tick Chart 
The tick chart is a tool that can be used to precisely visualize Ask vs. Bid Price when 
entering a trade.

Prices are moving simultaneously incorporating a current spread between Bid and 
Ask price.

Chart Periods 

Chart periods can be amended in you toolbar. Alternatively you can find this function 
by Right Click on a chart > Periodicity.
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Trading with MT4

Open a position
In order to open a new position Right Click on a chart and select Trading.
 
Now you can select a New order or place a Pending Order at a price above or below 
the current market price.

ALT + T will give you an option to place a trade with one click only. You will also be 
able to select a trade size based on your preferences.

The “Order” window 
In MetaTrader 4, there are two ways of making deals: “Market Execution” and 
“Pending Order”. Market execution sends a request to fill your order immediately 
at the next available price. Once you have decided to buy or sell at the current price 
press the Buy or Sell buttons to open a long or short position. A Pending Order will 
open your traded when the price triggers predefined levels. You can enter this order 
by Right Clicking on a chart as explained in “Open a position” part.

Before you enter the market you can change details in “Order” window:
• Symbol - a currency pair
• Volume - number of lots
• Stop Loss - the level of Stop Loss 
• Take Profit - the level of Take Profit 
• Comment – Appear in your report

The new position will now be listed in the “Trade” tab of the “Terminal” window. You 
can access terminal also by Ctrl + T.
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Close position 
In order to close a position, highlight the trade in the “Trade” tab of the “Terminal” 
window and right click to obtain the context menu then select Close order.  Double 
clicking on the open position in the “Trade” tab of the “Terminal” window will have the 
same result. The “Order #” window appears and you click the Yellow Close bar.

f you wish to partially close the trade, you can specify the volume you wish to close 
and then press Close.

Market depth 
If you wish to enter a trade at market price and at the same type set up your stop loss 
and take profit order you can do that in the Market Depth window which is assessable 
under ALT + B

Middle Line signals the current market price while prices above the middle line are 
prices above the current price and same applies for the prices below the middle line. 

SL refers to the Stop loss order while TP is the Take profit order.

The central window at the bottom of the market depth refers to the size of the trade. 
You can cancel your current position by selecting Close. 
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Place/Modify/delete Stop Loss & Take Profit Orders 
 
Stop Loss  - a pending order to close a position that is moving against you should the 
market price reach a pre-defined level.

Take Profit – a pending order to close a position that is moving in your favour should 
the market price reach a pre-defined level.

If you place these types of orders you do not have to sit in front of your computer and 
wait for the outcome. Take Profit and Stop Loss orders will be executed automatically 
as soon as the price reaches the order level (see below). You can place Stop Loss and 
Take Profit at the time of making a deal by filling in the “Stop Loss” and “Take Profit” 
fields in the “Order” window:

In order to delete Stop Loss or Take profit orders specify its level as equal to zero. 

Trailing Stop: is an algorithm to manage Stop Loss orders. Once a trailing stop has 
been placed and you remain logged in to your account and platform. (For example, 
trailing stop’s value is 15 pips) the following occurs:

No  Stop  Loss  order  will  be  placed  until  the  open  position  is  in  a  profit  of  at  
least  15 pips. MetaTrader 4 then sends an instruction to place the Stop Loss order 15 
pips higher or lower than the current price. Subsequently,  each  time  the  difference  
between  the  current  price  and  the  order  level exceeds 15  pips,  MetaTrader  4  
sends  the  instruction  to  modify  the  Stop  Loss  order  to  a  level  15 Pips higher or 
lower than the current price.  As a result, the Stop Loss order becomes closer to the 
current price.

On the picture below you can see a points rather then pips because MT4 uses points 
not a pips. (10 points = 1 pip)

Important
It is very important to note that no Trailing Stop Loss order will be placed until the market moves in your 

favour as mentioned  above.  Therefore until you place your Stop Loss, to  limit  losses, you might consider 

to place a  separate  Stop Loss would need to be placed manually. In order to place a trailing stop, highlight 

the open position in the “Trade” tab of the “Terminal” window and right click to open the context menu.
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Partially closing a trade 
In order to close the trade partially Double Click in your Terminal Window (Ctrl + T) on 
the position you are willing to partially close. The following window will pops up and 
in Volume section you can select what position size you want to close. You can see 
what position size you are about to close in the yellow box.

Terminal Window (Double Click on the position)

 

Types of orders 

Pending Order
A Pending Order is an instruction to open a position when the current price reaches 
the order level. 
 
 
 
 
 
 

 
 
There are four types of pending orders:

• Buy Stop - an order to open a Buy position at a price higher than the price at the 
moment of placing the order; 

• Sell Stop - an order to open a Sell position at a price lower than the price at the 
moment of placing the order; 

• Buy Limit - an order to open a Buy position at a lower price than the price at the 
moment of placing the order; 

• Sell Limit - an order to open a Sell position at a price higher than the price at the 
moment of placing the order.

In order to place a pending order, open the “Order” window by any way described 
below: Right click on the “Market Watch” window or on the “Trade” tab of the 
“Terminal” window and select New order from the menu; or press the F9 button; or 
use the Tools > New order menu sequence; or Right click on the chart window and 
select Trading -> New Order from the menu; or double click on a currency pair in the 
“Market Watch” window.

https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides
https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides
https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides
https://pepperstone.com/en/?utm_source=pdf&utm_medium=link&utm_campaign=trading_guides


44 45

www.pepperstone.comwww.pepperstone.com

Risk Warning : Trading Forex puts your capital at risk. AFSL No.414530 Risk Warning : Trading Forex puts your capital at risk. AFSL No.414530

The following options may be changed in this window as well: 

• Symbol - currency pair;
• Volume - transaction size in lots;
• Stop Loss - Stop Loss order level which will be activated once the pending order 

has been executed;
• Take Profit - Take Profit order level which will be activated once the pending 

order has been executed;
• Comment - your comments for the pending order;
• Type - the type of pending order: Buy Stop, Buy Limit, Sell Stop, Sell Limit;
• At price - pending order level;
• Expiry - if the box has not been checked the order is valid up to the time when 

you cancel it or when it is executed. If the box is checked the order is valid up to 
the moment specified in the box.

Once the Place order button is pressed it appears in the “Trade” tab of the “Terminal” 
window.

Alerts 
In your Terminal window you can set up alert at predefined conditions to make sure 
you miss certain price levels

You can set up a pair you are interested and parameters of the alert. 

 
 
 
 
 
Account History
In your Terminal window you can access your trading history under the History tab. 

When you then drag particular order to the relevant chart it will show you the open 
and close of the trade. You can also produce the statement
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Account History Statement  
A great feature of a history in MT4 is that if you find particular transaction in your 
Terminal widow you can simply drag and drop a trade on a chart and see when you 
entered and closed your position.

This is particularly useful when you are doing analysis of your past trades.

Account History Statement detailed Report
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Trouble Shooting

Invalid account 
 
Refers to wrong credentials - Please login to Secure Client Area and verify your 
account number and change your password under the account settings. 

You might wish to manually type the server address as per the details in the account 
opening email.

No Internet connection 
 
Refers to connection issues - Please see the setting of your firewall or anti virus and 
add MT4 platform as an exemption or turn of anti virus and firewall. 

If you are still having some difficulty, the fastest way for us to troubleshoot and 

offeryou assistance is to visit us from any device on live chat now. 

Other useful tricks and tips
To auto scroll your chart select in your toolbar to allow chart to shift from the right 
edge select         
 
• Left arrow — scroll chart to the left;
• Right arrow — scroll chart to the right;
• Up arrow — quickly scroll chart to the left or (if the scale is defined), scroll chart 

upwards;
• Down arrow — quickly scroll chart to the right or (if the scale is defined), scroll 

chart downwards;
• Numpad 5 — restores chart vertical scale to its original default. If the scale was 

defined, this returns the chart back to its visible range;
• Page Up — scroll a whole screen to the left;
• Page Down — scroll a whole screen to the left;
• Home — move the chart to the start point (first bar);
• End — move the chart to the end point (last, i.e. most current) bar;
• “–” — zoom out (there are 6 levels of zoom available);
• “+” — zoom in;
• Delete — delete all selected objects;Backspace — delete most recently added 

objects, on a last-added-first-removed basis;
• Enter — open/close the fast navigation window;
• Esc — close any dialog window;
• F1 — open the on line help “Userguide”;
• F2 — open the “History Center” window;
• F3 — open the “Global Variables” window;
• F4 — open MetaEditor;
• F5 — switch to the next profile;
• F6 — call the “Tester” dialog window for testing the expert attached to the chart 

window;
• F7 — call the properties dialog window of the expert attached to their chart 

window, in order to change its settings;
• F8 — call the chart setup dialog window, allowing basic chart parameters, colors, 

etc to be changed;
• F9 — call the “New Order” window, allowing the entry of market, limit, stop orders;
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• F10 — open the “Popup prices” window;
• F11 — enable/disable full screen mode;
• F12 — scroll the chart one bar to the left;
• Shift+F12 — scroll the chart one bar to the right;
• Shift+F5 — switch to the previous profile;
• Alt+1 — display the chart as OHLC bars;
• Alt+2 — display the chart as OHLC candlesticks;
• Alt+3 — display the chart as a line (closing prices only);
• Alt+A — copy all test/optimization results onto the clipboard;
• Alt+W — call the chart management window;
• Alt+F4 — exit the program;
• Ctrl+A — arrange all indicator window heights by default;
• Ctrl+B — call the “Objects List” dialog window;
• Ctrl+C or Ctrl+Insert — copy to the clipboard;
• Ctrl+D — open/close the “Data Window”;
• Ctrl+E — enable/disable the attached expert advisor;
• Ctrl+F — switch to “Crosshair” mode;
• Ctrl+G — show/hide the vertical/horizontal grid;
• Ctrl+H — show/hide the OHLC line;
• Ctrl+I — call the “Indicators List” dialog window;
• Ctrl+L — show/hide volume data on the main chart;
• Ctrl+M — open/close the “Market Watch” window;
• Ctrl+N — open/close the “Navigator” window;
• Ctrl+O — open the “Setup” window;
• Ctrl+P — print the chart;
• Ctrl+R — open/close the “Tester” window;
• Ctrl+S — save the chart prices (OHLCV) in a file having extensions: “CSV”, “PRN” or 

“HTM”;
• Ctrl+T — open/close the “Terminal” window;
• Ctrl+W or Ctrl+F4 — close the chart window that’s currently in focus;
• Ctrl+Y— show/hide date (period) separators;
• Ctrl+Z or Alt+Backspace — undo object deletions in the reverse order they 

occurred;
• Ctrl+F6 — switch to the next chart window;
• Ctrl+F9 — open the “Terminal — Trade” window and switch the focus into it, 

allowing trading operations to be entered via the keyboard  

Try Pepperstone today and experience 
forex trading as it should be.

Live AccountDemo Account
Open Live Trading AccountOpen Demo Trading Account
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